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Leia esse Manual Atenciosamente. 

A leitura desse manual irá facilitar a operação da KLD1260. 

Por favor entre em nossa comunidade no Facebook: 

 
 
 

 
https://www.facebook.com/groups/Kldbrasil 

 
 
 
 
 
 
 

Se você encontrar alguma dificuldade ou tenha alguma sugestão por favor nos 

contate. 

http://www.facebook.com/groups/Kldbrasil
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Atenção: A impressora 3D contém peças moveis e podem causar acidentes. 

Não manusear a impressora quando ela estiver imprimindo. 

 

 

1. Quando estiver imprimindo não deixe a impressora sozinha. 

2. Use luvas quando for retirar as peças ou quando for limpar o tanque 

de resina. 

3. Não exponha a impressora ao sol ou a chuva. 

4. A Temperatura ambiente ideal é entre 15°-30°C e a humidade entre 

20% a 30%. 

5. Lembre-se de desligar da energia em caso de emergência. 

6. Use óculos de proteção quando for limpar as peças impressas ou 

quando for remover os suportes. 

7. Informações de segurança 

8. Conecte a fonte de alimentação na rede elétrica antes de conectar na 

impressora. 

9. Antes de remover a fonte de alimentação desligue a impressora e 

remova da rede elétrica. 

10. Certifique-se que o local onde a impressora irá ficar está nivelado e 

estável e tenha certeza que a impressora não corra risco de quedas. 

11. Não operar ao ar livre. 

12. Se a resina cair na impressora, limpe imediatamente. 

13. Quando não for utilizar a impressora por um longo tempo 

recomendamos o armazenamento na embalagem original. 

 

Advertências 
Use luvas quando for manusear as resinas. 

Se a resina entrar em contato com a sua pele lave imediatamente. Em caso 

de ingestão procure ajuda medica. 

Opere a máquina em um local estável, e com superfície nivelada e com uma 

área livre. 

Posicione a impressora longe da luze quando for manusear a resina na 

impressora procure estar em um ambiente mais escuro possível. 

Lâmpadas comuns também podem curar a resina. 

Limpe a impressora após a impressão. 
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2 AGRADECIMENTO 

Nós da equipe KLD Brasil agradecemos pela sua preferência e confiança em 

nossos produtos e serviços. 

 

3 ITENS INCLUSOS 

Cada impressora vem com os seguintes itens; 

 
 
 

Item Quantidad
e 

Descriçã
o 

01 01 Impressora EZY 3D 

02 01 Tanque montado com PTFE 

03 01 Filme de PTFE 

04 02 Porca 

05 01 Base de Impressão 

06 01 Cabo de Alimentação 

07 01 Fonte de Alimentação 

08 02 Cabo Ethernet 

09 01 Espátula plástica  

10 01 Espátula de Inox 

11 01 Chave Allen 

12 01 Pendrive 
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4 NIVELANDO A  IMPRESSORA 

Após retirar a impressora da caixa e posiciona-la onde será utilizada, será 

necessário nivelar a impressora com a ajuda de um nível de bolha ou com nível do 

celular. 

 

(Exemplo de impressora desnivelada) 

 

Use um nivel de bolha para nivelar nos dois sentidos. 
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Impressora nivelada. 

 
 
 

5 CONECTANDO A IMPRESSORA PELA PRIMEIRA VEZ NA REDE 

A primeira vez que você for utilizar a impressora é necessário conecta-la ao seu 

roteador de internet por meio de cabo. 

Para ligar a impressora conecte a fonte de alimentação na rede elétrica e depois 

conecte na impressora 

 



8  

 
 
 
 

 

Conecte o cabo de rede na impressora e no seu roteador, ligue a impressora. 

 

 
 
 

A impressora demora aproximadamente 2 minutos para ligar completamente, após  

 
esse tempo você deve procurar o ip da impressora em sua rede, para descobrir o 
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NÚMERO de ip da sua impressora utilizaremos o programa IP scanner acesse o site 

https://www.advanced-ip-scanner.com/br/ , 
 

e clique em download, após o download finalizado abra o arquivo, escolha o 

idioma Português e confirme, selecione a opção Executar e clique em executar. 
 

Agora clique em Verificar e aguarde a finalização da verificação. 

http://www.advanced-ip-scanner.com/br/
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Procure pelo nome raspberrypi o IP se encontra na frente do nome. 
 

Digite o NÚmero no seu navegador e pressione enter. 
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5.1 CONECTANDO NA REDE WIFI 

Na página iniciar, clique em Wifi no canto superior direito. 

 

Digite sua senha e clique em conectar. 

 

 
 
 

 
Após conectar via Wifi o ip da impressora irá mudar, siga o passo anterior para 

encontrar o novo IP da impressora. 
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6 CALIBRAÇÃO DA BASE DE IMPRESSÃO 

Antes de realizar a sua primeira será necessário nivelar a base de impressão para 

garantir a fixação das impressões na base. 

Para nivelar será necessário soltar o parafuso conforme na imagem; 
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Pegue uma folha de sulfite, dobre ela em quatro partes e posicione em cima do lcd; 

 

Alinhe a base de impressão com o LCD; 
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Empurre a base de impressão para baixo para garantir que está no mesmo plano 

do LCD e aperte o parafuso. 

 
 
 

7 SUBIR ARQUIVOS PARA IMPRIMIR 

Na aba impressões podemos adicionar arquivos para serem impressos em nossa 

impressora, os arquivos podem ser nos formatos STL, SLC, SVG ou Zip (PNG 

comprimidas). 

Clique em Adicionar.
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Clique em Escolher arquivos, e escolha o arquivo que você deseja imprimir, se 

desejar modifique o nome da impressão, em seguida escolha o perfil de resina 

adequado e clique em enviar. 

 

 
Assim que a mensagem “Processando... Você pode começar a imprimir.” aparecer 

clique em “Imprimir do Começo” e depois em Ok 
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A impressão será iniciada. 

 

 
 
 

Se deseja ver se a impressão esta grudando na base você pode clicar em Parar 

Impressão e confirmar, após checar se tudo está certo clique em Retomar impressão 

que ela será retomada da camada em que parou. 

 
7.1 AÇÕES 

 
7.1.1 Editar 

Essa opção permite editar um arquivo de impressão existente, é possível mudar o 

tipo de resina, configurar paradas, etc... 

7.1.2 Excluir 

Exclui o arquivo de impressão. 
 

7.1.3 Baixar 

É possível baixar o arquivo de impressão pronto, caso você deseje usar em outra 

impressora ou fazer um backup. 
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7.1.4 Visualizar 3d 

Abre uma página onde é possível ver a peça da impressão em 3D. 
 

7.1.5 Recriar 

Recria o arquivo de impressão, sem a necessidade de subir o arquivo novamente. 
 

7.1.6 Visualizar Camadas 

Com esse comando é possível visualizar e projetar na impressora qualquer camada 

do arquivo de impressão. 

7.1.7 Retomar Impressão 

Retoma a impressão de uma camada especifica. 

 
 
 

8 CONFIGURAÇÃO DA RESINA 

Essa página nos permite criar, editar, excluir, importar e clonar o perfil de uma 

resina. 

 
8.1 ADICIONAR RESINA 

Adiciona um novo perfil de resina, onde é possível definir seus parâmetros, nome e 

observações. 

 
8.2 TORNAR PADRÃO 

Torna o perfil da resina padrão, todas as novas impressões irão esse perfil 

preferencialmente. 

 
8.3 EDITAR RESINA 

Possibilita a edição de um perfil de resina existente. 

 
8.4 EXCLUIR 

Exclui permanentemente o perfil da resina. 

 
8.5 CLONAR 

Faz uma cópia do perfil da resina 

 
8.6 EXPORTAR 

Exporta para o computador o perfil da resina, para ser usado em outra impressora 

ou para ter como backup. 

 

9 MOVIMENTAÇÃO MANUAL 

Essa página nos permite movimentar a plataforma da impressora e nos mostra 

posição atual da mesma. 
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9.1 Z HOME 

Movimenta a plataforma da impressora para sua posição zero. 

 
9.2 Z MAX. 
Movimenta a plataforma da impressora para sua posição máxima. 

 
9.3 MOVIMENTO 

Movimenta a plataforma da impressora a distância correspondente à informada no 

botão. 

 
 

10 LIMPAR PEÇA 

Após a impressão a peça precisar ser limpa para remover a resina em excesso. Para 

lavar a peça é recomendado o uso de álcool isopropilico ou etanol. 

O procedimento é mergulhar a peça 30 vezes no álcool, deixar de molho por 15 

minutos e mergulhar a peça mais 30 vezes. 

 

11 PÓS-CURA 

Depois da limpeza da peça é necessário fazer um pós-cura, para que a resina se 

cure por completo, esse procedimento pode ser realizado com uma cabine de pós- 

cura com luz uv ou deixando a peça exposta ao sol. 

 

12 CALIBRAR RESINA 

Para se obter o dimensional correto na peça impressa é necessário calibrar o tempo 

de cura de cada resina. Se o tempo de cura está muito alto a peça fica com 

dimensional maior que a medida nominal, se o tempo é baixo a peça fica menor. 

Para calibrar o tempo de cura da resina vamos utilizar o arquivo de impressão 

“calibração” que acompanha a impressora. 

Procedimento, imprimir a peça com o tempo de cura que deseja testar, após limpar 

e fazer a pós cura da peça testar o encaixa da peça menor na maior, o encaixe tem 

q ser justo, se ficar solto aumentar o tempo se não entrar diminuir o tempo. 



 

 
 
 
 
 

13 FLUXO DE TRABALHO 
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14 CORRIGIR MODELO 

Muitas vezes ao finalizar o modelo 3d no software de modelamento ele pode conter 

alguns erros que pode causar problemas na impressão, para corrigir possíveis erros 

recomendamos o uso de um programa para essa função. 

Existes diversos programas para essa finalidade, os mais sados são, Netfabb e o 

Meshmixer. 

Procedimento com o Netfabb; 

O Programa pode ser encontrado em: 

https://www.autodesk.com/education/free-software/netfabb 

1º Passo – Para abrir o arquivo clique no menu Project > Add Part e escolha o 

arquivo. 
 

http://www.autodesk.com/education/free-software/netfabb
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2º Passo – Selecione o modelo 3d, no menu Extras, selecione Repair Part. 
 

3º Passo – Clique no botão Automatic Rapair, em seguida extended Repair e em 

executar e aguarde o processo ser finalizado. 
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4º Passo – Clique em Apply Repair e em Remove old Part. 
 

 

5º Passo – Para exportar selecione no menu Project > Export Project to STL. 
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Procedimento com o Meshmixer; 

O Programa pode ser encontrado em: 

https://meshmixer.com/download.html 

1º Passo – Para abrir o arquivo clique em Import e selecione o arquivo desejado. 
 

2º Passo – No menu lateral escolha a opção Analysis e em seguida Inspector. 
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3º Passo – Clique no botão Auto Repair All e ao finalizar o processo clique em 

Done. 
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4º Passo – Para exportar selecione no menu File > Export e selecione a extensão 

STL. 
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15 ORIENTAÇÃO E POSICIONAMENTO DE PEÇAS 

Para orientar um modelo 3d para ser impresso deve se levar em conta alguns 

fatores importantes, analisar em qual posição são necessários um uso menor de 

suportes, em qual eixo se deseja uma melhor resolução e por Último em qual 

orientação se obtém um tempo menor de impressão. 

 

16 GERAR SUPORTES 

Um recurso muito importante a na impressão 3D são os suportes, eles servem para 

sustentar partes da peça que tenham inclinações menores que 20° ou áreas que 

não tenham contato com a base. 

Para gerar os suportes recomendamos o uso de 2 programas, o B9 Creator Layout e 

o Flashprint. 

Procedimento utilizando o B9 Creator Layout; 

O Programa pode ser encontrado em: 

https://www.b9c.com/support/documentation 

1º Passo – Carregar o modelo clicando em File > Add Models... File e selecionar o 

modelo desejado. 

http://www.b9c.com/support/documentation
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2º Passo – Configurar Suportes, clique na Aba Supports, em Tip use os seguintes 

parâmetros para começar e altere conforme sua necessidade: 

Shape : Cone 25% 

Radius(mm):  1 

Lenght(mm): 4 

Penetration(mm): 0.5 

Angles Factor: 0.8 
 

3º Passo – Você pode adicionar os suportes manualmente um por um nas áreas que 

julgar necessário ou de forma automática, para iniciantes recomendamos gerar o 

suporte de forma automática. 
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4º Passo – Para gerar os suportes de forma automática selecione no menu Supports 

Tools > Automatic Supports..., escolha a densidade desejada e clique em Generate 

Now. A porcentagem da densidade varia de acordo com a geometria da peça, 

recomendamos que o usuário vá testando e usando o bom senso para chegar em 

uma densidade adequada. 
 

 

5º Passo – Com o suporte feito para finalizar devemos exportar o arquivo, para isso 

selecione Files > Export... , selecione o formato Stl, o local e o nome do arquivo e 

desejado. 
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Procedimento utilizando o Flashprint; 

O Programa pode ser encontrado em: 

http://www.flashforge.com/support-center/flashprint-support/ 

1º Passo – Carregar o modelo clicando em File > Load File e selecionar o modelo 

desejado. 
 

2º Passo – Configurar Suportes, clique no ícone Supports, em Supports Options use 

os seguintes parâmetros iniciais, se necessário e altere conforme sua necessidade: 

Na aba General: 

Overhang  Thresh : 30° 

Post Space: 5,0mm 

http://www.flashforge.com/support-center/flashprint-support/
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Raise Height: 4 

Cross connection: Enable 
 

 

 
Na aba Post Size: 

Tip Diameter: 0,50mmm 

Tip Angle: 20° 

Post Diameter: 1,50mm 

BaseDiameter: 3,00mm 

Base Height: 3,00mm 
 

Na aba Post Size: 

Enable Tip Ball 

Tip Ball Diameter: 0,50mm 

Bottom Thickness: 1,0mm 
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3º Passo – Você pode adicionar os suportes manualmente um por um nas áreas que 

julgar necessário ou de forma automática, para iniciantes recomendamos gerar o 

suporte de forma automática. 

4º Passo – Para gerar os suportes de forma automática selecione o icone Auto 

Supports, e aguarde o processo ser finalizado. 
 

5º Passo – Com o suporte feito para finalizar devemos exportar o arquivo, para isso 

selecione Files > Save as..., selecione o formato Stl, o local e o nome do arquivo e 

desejado. 
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17 ARQUIVOS COM MAIS DE 130MB. 

Arquivos com mais de 130mb pode causar travamento na impressora, se caso você 

tenha um arquivo maior que 130mb recomendamos o uso do programa Stomp que 

pode ser encontrado em: 

https://www.asiga.com/products/software/#tab_stomp 

Após a instalação abra o programa e clique File > Open e escolha o arquivo 

desejado. 
 

Para fatiar vá em File > Export Slices, escolha o nome do arquivo e salve no local 

desejado 

http://www.asiga.com/products/software/#tab_stomp
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Após selecione a altura da camada desejada e clique em OK. 
 

Após o arquivo já está pronto para ser impresso, para imprimir suba o arquivo 

normalmente na impressora. 

 

18 TROCA DO FILME PTFE 

Com o uso o Filme de PTFE do tanque vai se desgastando e se torna opaco e se faz 

necessário sua substituição. 
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Para realizar a troca, remova todos os parafusos e remova o filme antigo. 
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Posicione o novo filme e apenas encaixe os parafusos e aperte apenas o necessário 

para que os parafusos não caiam. 

 

Para apertar definitivamente os parafusos e esticar o filme é necessário aperta-los 

em uma ordem correta, a ordem é em X apertando de um lado o próximo é o outro 

do lado oposto e inverso. 


